Header footer is not added when exporting report to Docx format

Tarun Pandey shared this problem 20 months ago
Defect Fixed

Yellowfin version :20171012

Steps

Create any report in smart reporting. add Header and footer in the report.

Export the report do Docx format

ACTUAL RESULTS:

Document generated without header and footer


EXPECTED RESULTS:

Docx should contain header and footer

Comments (8)

photo
0

Hi Tarun,

Thank you for reaching out. Unfortunately, this is a known defect. I've added you to the client list of client's experiencing this behavior in our internal bug tracking system. We'll keep you updated with potential updates.

Regards,

Mike

photo
0

Thanks..

photo
0

Hi Mayur,

Surely. Still awaiting updates on this.

Regards,

Mike

photo
1

Hi,

Any updates on this one? No footer is shown on XLSX either.

Cheers,

Edgar

photo
1

Hi Edgar,

Thanks for reaching out. There are no updates on this yet, but I've gone ahead and added you to the client list of those being impacted by this defect. I've also gone ahead and requested an update as well.

Regards,

Mike

photo
1

Hi.

I can see the last update was from 3 months ago, can I please confirm if this is scheduled for a fix yet?


Thanks

photo
1

Hi Megan,

There are no further updates on this at this time, but I've gone ahead and left a comment in our internal task indicating you're being affected by this behavior as well.


Regards,

Mike

photo
1

Hello do you know if there is an ETA for this, or in what version this will be fixed?

photo
1

Hi Daniel,

I actually do see some recent updates from the dev team in this task. It seems this is being worked on. I've reached out to request the anticipated fix version as that detail is not currently available in the task. I'll update again just as soon as I find out.


Regards,


Mike

photo
1

Thanks mike I'll be waiting for your inputs.

photo
1

Hi Daniel,

You're welcome.

Regards,

Mike

photo
1

Hello Mike, Any update on this. End customer is requesting the version that will include this fix, also please let me know the JIRA Defect IF for this issue. Thanks in advance.

photo
photo
1

Hi Daniel,

The ID is YFN-8450. I have an update from the dev team as well: this will be making it into 7.4.12, as it missed cut-off for 7.4.11. In terms of the BMC-specific build, this isn't listed in the agreed tasks for BMC's next build, so accordingly, we're looking at a BMC build after November and 7.4.12. Basically, once it's fixed we can push it into whatever is the latest BMC build. I can ensure you this will be reviewed further by the dev team and you can expect another update in the next month or so.

Regards,

Mike


Regards,

Mike

photo
1

Thanks for your response, I'll be waiting for that update.

photo
1

Hi Daniel,

You're welcome.

Regards,

Mike


Regards,

Mike

photo
1

Hi Daniel,

Just wanted to let you know that this bugfix was included in recent release 7.4.12. I will in turn mark this ticket as Defect Fixed. Feel welcome to reply here if you experience any related issues after the upgrade.

Thanks,

Eric