How to get Assign Filters option when configuring Advanced Broadcasts

The Assign Filters options comes up only when you are:

1.) creating an Advanced Broadcast,

2) you have a report that specifies the email addresses to send to,

3) there are user prompt filters in the report you're trying to create the Advanced Broadcast for, and

4) there are compatible field types in the email address report that correspond to the fields in the report you're creating the Advanced Broadcast for.

For example, here you can see my two filter options can be found as user prompt filters to the left in the actual report. I also have a hardcoded/defined value filter set here, but you can't see that in either of these locations:

/55a401de789bf05de3ce89271205295b

Now, towards the right-hand side you can see my two user prompt filters. If you look at the drop downs for each field, they correspond to compatible field types from my email address report. So for my 'addtest' filter field, which is just a text dimension field, you can see other compatible dimension fields from the email address report. 

The drop down for dateint_date, which is a Timestamp field, gives me the following Timestamp option from my email address report:

/75cdf868db809a32d21f7b4cacdd0f88

If I open my email address report you can see all 4 fields you see in the drop downs above are contained within the report I'm using to specify email addresses:

/df347a2d4154e4ce08b29013b6d42ea5

If you have any further questions on this, please don't hesitate to contact Yellowfin Support for further assistance.

Is article helpful?