Yellowfin 7.3+ chart builder won't load post Chrome update

David Registro shared this problem 2 months ago
Defect Fixed

After updating Chrome to v.61 and using Yellowfin 7.3+

the chart builder won't load, it just shows the loading indicator.

11f5e5d1c7b51113304157f8dba1d6cb

Best Answer
photo

Due to the demand, we have officially created in interim build with a fix for this issue.

This is a 7.3+ build, which was built off the official August release, with this one additional fix.

While we have only applied 1 fix to the build, it is still considered an interim build, so please keep this in mind prior to upgrading.

A backup of the DB is suggested prior to the upgrade, as outlined in our best practices guide.

Interim patch download links .exe/.jar

Please let us know if you have further problems.


Regards,

David

Comments (13)

photo
1

This issue will affect all users of 7.3+ who is using the latest Chrome release (v.61) and also has enabled the JS Chart role.

If you are facing this issue, you will also see the following javascript errors in your browser console:

172e6c22c1677d8851d6de69f3e30cd9


This will be fixed in the upcoming 7.3+ release (due early October). However in the interim, you can get around this by using IE.

If neither of this helps, and you need further assistance, please let us know.


Regards,

David

photo
1

Hi,

JS is disabled, tried firefox , ie and chrome. still hangs

photo
1

Hi Itimar,


Yup looks like it may still occur without JS being enabled.

Can you please shoot across your browser console errors, if they differ from below.

Also, can you confirm it works in IE?


The defect has since been fixed, and will be in an upcoming release, but if need be we can make an interim build, based off the last 7.3+ release (August) and shoot that across.


Sorry for the troubles.


Regards,

David

photo
1

Hi David,

Is there in interim build available now or any other work around we could try, I'm getting the error in both Chrome and IE with JS disabled in our test environment and have the upgrade scheduled for Oct 2?

Cheers

Paul

photo
2

Hi Paul, interim patch has now been provided. Please let us know if you have further issues.Sorry for the troubles.

photo
photo
2

Due to the demand, we have officially created in interim build with a fix for this issue.

This is a 7.3+ build, which was built off the official August release, with this one additional fix.

While we have only applied 1 fix to the build, it is still considered an interim build, so please keep this in mind prior to upgrading.

A backup of the DB is suggested prior to the upgrade, as outlined in our best practices guide.

Interim patch download links .exe/.jar

Please let us know if you have further problems.


Regards,

David

photo
1

Thanks David, I've just installed and it seems to work fine working in chart builder with chrome browser.

Regards Peter

photo
1

Nice! Thanks for the confirmation.

photo
1

As a relevant Yellowfin newbie, I appreciate the speed of this fix.....very commendable

James

photo
1

Hi David,

We have just updated from 7.2 to the latest 7.3 (7.35) from September, 28th and we have the same problem. When will the build fixing the issue be released? If I understood fine, it should be released this month, isn't it?

Thank you.

Regards,Joan.

photo
1

Hi Joan I think what you're facing is most likely a different issue as that fix should be in the Sept release.

I have also confirmed my Chrome (62.0.3202.94) works with 7.2. Then upgraded to 7.3 Aug, still works, then 7.3 Sept, again still works.

I think we are going to need to investigate this via a separate ticket. Before doing so, can you try a different browser and check if your Chrome is the same release as mine?


Thanks!

photo
1

Hi David,

We also tried in FF and it worked fine. Moreover, I have realized that you are right, it isn't the same problem.

If you prefer, I can create a new ticket with all the information about the issue.

Let me know how you prefer me to proceed. :)

Thank you!

Regards,

Joan.

photo
1

..moved to ticket ;)

photo