Problem with Reset Button in Dashboards and Reports

Carsten Lempert shared this problem 1 month ago
Defect Logged

Hi,

we upgraded to YF 8. When we use the reset button in reports and dashboard, we don't get the default values. For example. In a report we said datetime is the default filter on "yesterday" But when we click on reset, we see "Omit". That's wrong.

Comments (7)

photo
1

Hi Carsten,

Thanks for getting in touch. Can I ask if this does it for all filters or is it just the Date filter?

Regards,

Paul

photo
1

So what I see all filters.

photo
1

Hi Carsten,

Thanks for getting back to me. Can you please provide me with

1. The build version (http://yfurl/info.jsp)

2. Some screen shots of the problem of it happening or video even better.

I am aware of an issue with this particular problem, so I just want to make sure it's related or something else.

Thank you,

Paul

photo
1

Here are the datas.

Pic 1 shows the default value for the filter "Datum". After saving the Report you can see in Pic 2 that the filter "Datum" has the entry"Yesterday". After clicking on "Reset" you can see in Pic3 that the filter has the entry "Omit" and not yesterday.

I cannot create a video ;)

photo
1

Hi Carsten,

Thanks for clearing this up. This is definitely related to an exiting bug, which should be fixed in the release 8.0.2. I will mark this as Defect Logged and can update you once I get some more information on this. Sorry for inconvenience, but it should be fixed very soon.

Sincerely,

Paul

photo
1

Ok,

thanks for the informations. Please update me on this.


Greets

photo
1

Hi Carsten,

No problems. I will let you know once I have any updates.

Regards,

Paul