'Prepare' stage of view builder is slow

David Registro shared this problem 1 year ago
Resolved

With the 7.3 upgrade came the view revamp, but now my view is way to slow to get to the fields page (previously step 2) of the view builder.


What can I do to speed this up?

Comments (1)

photo
1

This is most likely due to the data preview on the Prepare stage.

You can turn this off at the 'Views' settings found under:

Administration > Configuration > System.

c202d23dddaaff3cdbd4dfa6f8b23961


Just switch it to 'None' .

If you still have performance issues on the Prepare stage of the view builder, please contact Yellowfin Support.


Regards,

David