Option to use bookmark for broadcast filters not available

Brendan Codrington shared this problem 5 months ago
Defect Logged

Hi,

We've just discovered that the option to use a bookmark as a broadcast filter value doesn't appear in our 9.3 instance: /22195219a142fb495d6f931ddaf7df4f

This functionality is still in our 7.4 versions, and appears in the current wiki. I've checked v9 release notes, role permissions, instance settings and report distribution settings and can't locate anything that would turn it off.

Any thoughts as to whether there's particular config that prevents this?

Thanks,

Brendan

Comments (5)

photo
1

Hi Brendan,


Thanks for your question.


If you navigate to Admin Console > Roles > (Role), you should be able to enable the use of Bookmarks and Broadcasts in the Role Functions page. It seems as if this is toggled off by default, so this may be all you need to change to get that functionality.


/b8b4af99d0d8f57fbd38edaed43ccbcd


Let me know if this works in your instance.


Kind regards,

Simon

photo
1

Hi Simon - apologies, I thought I'd replied to this last week! Yes this option is enabled against the relevant roles hence we can save bookmarks and snapshots against reports, it's just that they're not showing up when we set up filter values against broadcasts on those reports with saved bookmarks.

Any thoughts?

Thanks,

Brendan

photo
1

Hi Brendan,


Thanks for trying that for me.


I've gone ahead and confirmed the behaviour and rasied a task with our Developers. I will get back to you once I hear any updates.


In the meantime, a workaround may be to select the Bookmark that you wish to use as a Broadcast filter and then add the Broadcast using 'Current Filter Values'. Let me know if this helps at all.


Kind regards,

Simon

photo
1

Thanks Simon, appreciate the confirmation! I suggested the same to our users as a workaround so will continue to do that until we have a resolution.

Kind regards,

Brendan

photo
photo
1

Hey Simon, just wanted to check in on this one - do we know if this is being looked at by any chance? Have a few clients following up on it as it is a key part of their broadcast config.

Thanks,

Brendan

photo
1

Hi Brendan,


Thanks for your message.


I can see that the task has been updated by the Developers, however, it is still in testing and doesn't seem as if it has been resolved just yet. I will reach out when there is a conclusive resolution shortly.


Let me know if you have any further questions.


Kind regards,

Simon