Email Option not working for long running reports

Mala shared this question 3 years ago
Answered

Hi Team,


We get an option which prompts to 'wait' or 'email' or 'cancel' for any long running reports.When we chose email , we do not receive any email. we are currently using 20161220 build. Let me know if there is an issue with this option?


Thanks,

Mala

Comments (2)

photo
1

Hi Mala,


I hope all is well,


Can I question whether or not you have checked the users email and not the broadcasting email that has been set up? I only ask as by default that the "Email" option within the Long Running Reports uses the users email. This is separate to the Broadcast email and they are not connected; email v broadcast.


I look forward to your reply.


Regards,

Mark

photo
1

Hello Mala, I am having the same issue. I email broadcast four different reports through the week. One is to one user which he receives. The other 3 are to everybody in our office. They all have logins for i-Sight on the front end. The Wednesday report they all receive which runs fairly quickly. The 2 reports that send out Thursday, which are slower running reports, only send to 3 of the 9 people in our organization.


I did delete the previous email broadcast and they created a new one. The problem continues to exist.


Help would be appreciated.

photo
1

I am sorry. I mean, Mark, can you help me.


SD

photo
1

Hi Shannon,

I hope all is well,

I have gone ahead and created a new ticket for this within our Yellowfin Community, you should have received an email with the link to this. If not let me know.

Regards,

Mark

photo
photo
1

Hi Mala,


I hope all is well,


I just want to touch base and question whether or not you need any further assistance to this question you submitted to our Community. I look forward to your reply.


Regards,

Mark