Can't Use Advanced Broadcast Settings

Dan Vyenielo shared this problem 3 years ago
Defect Logged

I have a report I'm trying to broadcast using advanced settings. This allows me to feed the recipient list using a report. It also allows me to populate filters based on the report supplied.


I'm unable to make the Rocketship icon appear when using a Mandatory Filter.

Comments (5)

photo
1

Hello Dan,


I've successfully replicated this behavior and have raised this a defect in our internal ticketing system. As a work around in the meantime, please set the 'Filter Requirement' of your filter from 'Mandatory' to 'Allow Omit' to work around this behavior.


I'll keep this post updated with further information regarding a fix on this.


Thanks,

Ryan

photo
1

Thanks for filling this.


-Dan

photo
1

Hi Dan,


No problem! I'll keep this post updated with relevant information as it becomes available.


Thanks,

Ryan

photo
1

Hello,

Was this defect fixed on latest releases?

Regards,

Alicia

photo
1

Hi Alicia,

Thank you for checking in on this Defect. This has not been included in the current or upcoming releases.

The good news is that removing the 'Mandatory' filter option allows the possibility of applying a filter and then configuring the broadcast to use this filter. You could also add Default filter values to facilitate smaller result sets by default. I understand this may not be the news you were hoping for, and will keep this post updated with further information as it is available.

Regards,

Ryan