Visible Unit Section on timeseries line chart not working

Ed Kilby shared this problem 17 months ago
Resolved

I've created a basic line chart with has time-series data on minute granularity.

I have turned on "Time-series", I have turned on the date slider and I have turned on "Visible Unit Selection"

My default chart granularity for my timestamp field is "minute".

The chart displays fine the first time I run the report minute granularity, however as soon as I click on a different unit (e.g. hour) then the chart goes to daily granularity for some reason and then never shows anything different ever again, e.g. if I click on the minute unit selection then it still shows it in daily.

Am I doing something wrong here?

Comments (3)

photo
1

Hi Ed,

sounds like a bug to me, however, in my instance of Yellowfin I am unfortunately not able to replicate the issue yet (please see attached video "minute_granularity.mp4"). So I'm guessing it's because we're on different builds of 7.4 (I'm on 20180515) or using different chart types. With that in mind could you please tell me which build you're on, and also which chart type you are using?

Also, if you notice any steps I'm doing incorrectly in the video please tell me.

And just as a final bit of info, could you show me your Interaction settings:

/8DlYkKZlHNuskAAAAASUVORK5CYIIA

thanks,

David

photo
1

Hi Ed,

I'm wondering how you are getting on with this issue, did you get a chance to look at the video I sent and see whether my replication steps were correct, and do you think you will you be able to answer those 3 questions I posed? (the Yellowfin build, the chart type, and the Interaction settings)

regards,

David

photo
1

Hi Ed,

I haven't had a response from you in a month now, so I will close this ticket for the time being.


However, if you ever would like to re-open it then just add a new post to it and that will automatically put it back in the Support Team work list with the status of "In Progress"


regards,


David