Upgrade to 7.4 not working (Ubuntu)

Rutger Tjallema shared this problem 2 years ago
Resolved

Hello,


Today I tried to upgrade our Yellowfin to version 7.4 with this installation file. Unfortunately, this file cannot be installed. It starts the installation succesfully and it ask for the installation folder. After entering this, I get the following response:

Enter the installation directory: /opt/Yellowfin_accp/ 
This patch upgrades Yellowfin from version 7.4. Your Yellowfin 
installation is at version 7.35. 

This is the present setup:

Application Version:7.35Build:20171201Java Version:1.7.0_65Operating System:Linux 3.13.0-36-generic (amd64)


What is going wrong?


Regards,

Rutger

Comments (7)

photo
1

Hi Rutger,

I hope all is well,

Looking at the notes in our downloads section we can see that the updater installer will only allow you to update form 7.4 to the latest 7.4;

86dabf262e23e7019259fe3af57b8c56

7.4 Updater Installer for all versions should be available beginning of January.

Regards,

Mark

photo
1

Hi Mark,


Thank you for your super fast response!


I have no idea where you found that, but it clarifies everything. Maybe it is a good idea to place the message also on (deleted) page?


I'll wait till next year for the upgrade.


Thanks again and have a good day!

photo
1

Hi Rutger,

Thank you for making us aware of this, I have informed our team here at YF. We will get this corrected.

Regards,

Mark

photo
1

Hi Mark,


Do you maybe have a link to the site where I can find information of the upgrade van 7.3 to 7.4? We are anxiously looking forward to that upgrade.


Regards,

Rutger

photo
1

Hi Rutger,

I hope all is well,

We actually just launched this 20 hours ago, please see this link for more information.

Regards,

Mark

photo
1

Hi Mark,


Terrific! What a timing! Thanks for the info.

Have a good day!


Regards,

Rutger

photo
1

Hi Rutger,

I am pleased all is well. I will go ahead and mark this problem as Resolved.

Regards,

Mark