KPI Refresh frequency does not work

Dim Pap shared this problem 2 years ago
Resolved

Hi,

we recently updated with the 7.3 version. I face a problem regarding the existing KPI Reports as I do not have the option to check the Refresh interval.

As you can see from the picture, when I click on 'Frequency' or the 'Day of the week' I have no options in the Dropdown. I tried also to create a new KPI report from scratch and the problem remains even when I use different views.


Any ideas on how to solve this?


Thanks,

Dimitra

Comments (6)

photo
1

Hi Dimitra,


Thank you for bringing this to our attention. Are you using google chrome?


I have been able to replicate this and determined that the refresh tab should not be there in that stage of setting up KPI functionality. Currently this error appears to be specific to google chrome, but I would be interested in knowing if you are using a different browser.


I have raised this as a defect and will keep you updated on the status of this.


Regards,

Nathan

photo
1

Hi Nathan,


thank you for your answer. Indeed, I am using Google Chrome.

However, I downloaded and tried with Firefox and the problem remains. In addition, after I see the Refresh tab with no options to choose, when I refresh the page I also get the following message

'You have tried to perform an action on a page that has already been processed. '


Thanks,

Dimitra

photo
1

Hi Dimitra,


Thank you for trying that. In my tests, the functionality works as expected in Firefox, but not in IE or Chrome (on a Windows machine). If Firefox does not work for you, it could mean that this is an operating system thing as well. If the KPI functionality is crucial for you, it may be worth experimenting with other browser/OS combinations.


The 'You have tried to perform an action on a page that has already been processed. ' Error you are seeing is very common after refreshing a page. Typically you will just need to click on your desired action again and it will work.


I am going to continue to test this issue in hopes of narrowing it down, and I will let you know the results. Sorry for the inconvinience.


Regards,

Nathan

photo
1

Hi,


unfortunately I could not make it work regardless the browser I use.

I saw the same behavor when I try to set the Refresh time of filters. The time of refreshing cannot be set and it is always the default one. I can click another time but this change is not saved.

photo
1

Hi Dimitra,


Sorry to hear you could not get this working. What operating system are you using?


I will add the filter refresh schedule behavior to the current defect and increase its priority. Sorry again for the inconvenience and I will keep you up to date on the progress of the ticket.


Regards,

Nathan

photo
1

Hi Dimitra,


I have just received notification that this issue has been resolved and will be included in the beginning of March release (the one after the release coming out Tuesday).


Regards,

Nathan