Java 16 compatibility with Yellowfin

Kota, Aruna Kumari shared this idea 12 months ago
Completed

Can we please get a timeline on when YF will be compatible with Java 16?

Replies (2)

photo
1

Hey Aruna,


We are actually working on this as we speak, with the plans of having this supported in a very near v9 release.

There are no plans as yet for v8 support due to EOL, however something we may revisit in the future if there is enough demand for it.

Either way we will keep you posted on updates.

Thanks,David

photo
1

Hi Aruna,

Just wanted to let you know this has been resolved as of our 9.8.1 release, you can find details on our Announcements page.

I'll go ahead and Mark this ticket as Completed at this time.

Thanks, Eric

Leave a Comment
 
Attach a file