Incorrect username or password. Please try again

Santhosh Kurimilla shared this question 9 months ago
Answered

I have installed YellowFin through BMC Bladelogic Product installer. As part of the installation, it creates the account REPORT_ADMIN who should be admin for the installed YellowFin BI. But, when I try to login with the account, I receive the error message "Incorrect username or password.". I am sure that I am providing the correct password.

[root@YELLOWFINSRVR live_reporting]# sed -n '270,278p' Live_ReportingInstalledConfiguration.xml

YELLOWFIN_REPORT_ADMIN_PASSWORD

DES\:471e23328afac24ec1b29365a0b89bd6

YELLOWFIN_REPORT_ADMIN_CONFIRM_PASSWORD

DES\:471e23328afac24ec1b29365a0b89bd6


I even tried to reset the password by following the post: https://community.yellowfinbi.com/knowledge-base/article/is-there-a-way-to-reset-my-login-credentials-so-i-can-access-my-yf-instance. It says, user not found.

Can someone please help me in identifying or reseting the password?

Comments (2)

photo
1

Hi Santhosh,

BMC does do a lot of customization of Yellowfin, so many of the resources we have made available may not be applicable. Generally it is best to go through BMC support with these issues first, and if it is determined that the problem is a Yellowfin issue, they can escalate to us as needed.

Regards,

Nathan

photo
1

Hi Santhosh,

I am going to set this ticket to closed for now, but if there is anything else I can do to help here, please just let me know and the case will be re-opened!

Regards,

Nathan