Import Failure

Hugo Mendoza shared this question 4 months ago
Answered

Hi there -

I am trying to Import one file with one report and on clicking the Import button, I get the little swirly icon. The icon spins and spins and spins and never stops. I cancel. I check to see if the report was imported, and it is there. I tested with other files, and I get this behavior with all files. Some of the reports have Cached filters and they fail upon manual refresh in the report viewer or the report builder, and something tells me the import issue is causing problems with filling the menus with values, maybe? Have you seen this before?


By the way, I create new reports on the target server from scratch and everything works as expected when it comes to filters.

Comments (1)

photo
1

Hi Hugo,

Hope you are well and thanks for reaching out!

I would be happy to look into this for you!

Could you send me over a copy of you info.jsp page? so i can have a better understanding of your environment and also a copy of all your most recent logs after going through the actions to encounter this issue? you can just zip them up and shoot them across, they might explain whats going on :)

Thanks & Best Wishes,

Lesley

photo
1

Hi there Lesley -

It's ok now. We re-started the Web App server and things cleared up.

Hugo

photo
1

That's great news, Hugo!


Thanks for letting us know :)

I will go ahead and close this ticket but if you have any further questions, please let me know and I will be happy to help.


Best Wishes,

Lesley

photo