How to show the report in full screen

Rain Ha shared this problem 14 months ago
Resolved

When i open dashbaord, there is space on left and right of it(like attached), how can i make it full screen to utilize the space effectively?

Comments (5)

photo
2

If you have administration access, please go to Content Settings - Dashboard Settings, there you can find options to change the display settings (Ref: Please find attached screens for your quick reference).

photo
1

Hi Rain,

As per Janardhana's comments which are correct (Thank you). The dashboard settings can be changed under

Administration / Content Settings / Dashboard Settings / Display Settings. If you adjust the Dashboard width you will be able to remove/reduce the spacing you see. It might take some playing around with the actual size to get it to fit how you want, but please note that this will impact all dashboards for all users so using a percentage may be better.

7d615c41ef34b0ef3a87c516537a1668You can also turn off a few other navigational options to fit more on the screen to look a lot cleaner, which would result in something like the following.

bfba211383408cd53afe8519065739a4

Please let me know if you need any further help.

Regards,

Paul

photo
1

Hi Rain,

Hope you're having a good week.

Just wanted to check-in and see how it's all going. Was there anything you were needing from me to help get this resolved or are you happy for me to close this off?

Regards,

Paul

photo
1

Hi Janardhana & Paul, thanks for the advise and guideline. using % is better and able to scale like what you mentioned. Many thnaks for that

photo
1

Hi Rain,

Glad to have helped here. I will mark this as Resolved, but if you ever need to revisit this ticket, please just respond and it will re-open.

Regards,

Paul