How to configure Timeout Page present under Configuration->Integration

Sameer Patil shared this problem 14 days ago
Defect Logged

Hi Team,

I want to understand how we can configure timeout page in yellowfin.

I tried adding the URL however it did not worked.

Regards,

Sameer

Comments (5)

photo
1

Hi Sameer,

Thank you for reaching out to us on this. Unfortunately this is a known issue on a few versions of Yellowfin which requires further investigation. At this stage it has not been addressed, but I will keep you updated on any updates with this. I can see you have tagged your version as 7.3, if you are on this please note that any fixes to this issue would be released as part of 7.4, 8 and 9 only so you would be required to upgrade to one of these newer versions to consume the fix.

Cheers,

Neal

photo
1

Hi Neal,

Thank you for the response.

We are going to upgrade the system to 8.04 version.

How does this functionality work here?

Regards,

Sameer

photo
1

Hi Sameer,

This was identified in 7.4.10, but it yet to be addressed. I have tested 7.35 and found the same issue, so I would suggest upgrading to 8.0.4 at this time will not change this behavior unfortunately. I will let you know once this issue is looked at and a fix is available.

Cheers,

Neal

photo
1

Hi Neal,

Thank you for the confirmation.

What about 8.0.6 Version? Will this not work there as well?

Regards,

Sameer

photo
1

Hi Sameer,

That is correct, this issue has not bee addressed so it does not work in any version at this stage. I will let you know when there has been an update on this.

Cheers,

Neal