How to add the own font style to data

sreenu shared this question 1 year ago
Answered

Dear Yellowfin Team,

Please find the attached screen shot.How to add the new font style(Open Sans) for data.Please help me on this.

Ex: We have font style Open Sans,This style need to be apply to data.

Thanks,

Comments (9)

photo
1

Hi Sreenu,

Thanks for your email.

To add new font you need to add it on the configuration table of Yellowfin Config database manually.

Please click here to follow the steps mentioned in this community article.

Please let me know if you have any questions.

Regards,

Mahe

photo
1

Dear Mahe,

Thank you.

photo
1

Dear Mahe,

I applied Open Sans font styles in a database, which you have given steps, but it is working in my system only, these styles are not working on another system. Why?


Thanks.

photo
photo
1

Hi Seenu,

Can you please explain me what do you mean by another system?

If you have Yellowfin installed on another system, you need to do the same setting on that system as well.

Let me know if you have any questions.

Regards,

Mahe

photo
1

Dear Mahe,

We applied configurations to yellowfin database in server,which you have given setting configured in yellowfin database.I accessed yellowfin web page though browser, it is coming good, But same url I accessed in another system, it is not coming it is shown as another font style. If any clarifications required ,please provide the webex session,will explain.

Note:Everyone using same server

Thanks,

photo
photo
1

Hi Sreenu,

Thanks for your reply.

Not exactly sure why it is showing you different fonts.

On the other system I believe it is something to do with the browser cache, can you please clear the browser cache and see if that fixes the issue?

If the issue still persists, I will arrange a screen share tomorrow. If your Yellowfin is available on internet, email me the URL and the temporary login details, I will test it from here.

Let me know if you have any questions.

Regards,

Mahe

photo
1

Dear Mahe,

I cleared browser cache also, but it is not coming. Please provide the session on tomorrow.


Thanks,

photo
photo
1

Hi Sreenu,

Thank for your patience.

Please add the font style "Open Sans" on windows machines.

Search on google how to add a font to windows and follow the steps. That should fix the problem.

Usually the fonts should present on all computers where Yellow is being accessed.

Let me know if you have any questions.

Regards,

Mahe

photo
1

Hi Sreenu,

Hope you are doing well.

As there is no activity, I am closing this ticket for the moment.

If you have any questions, please create a new ticket.

Regards,

Mahesh