Go to Report does not work from dashboard

Sayed Azharuddin shared this problem 2 months ago
Resolved

I am trying to open another report after user clicks on a report placed in a dashboard, however it does not seem to work. In fact I accidently had changed the category and subcategory of the report I wanted to go to and reverted it back. The report itself has disappeared from browse all --> reports option. I can see the report in the table reportheader though. Please advise how to 1) get back the report into browse and 2) how to go to this report from another report on dashboard. I had done the following action on the report placed on dashboard to go to now disappeared report.

/8d3ed18a2553ac82565f7c9bb334eed8


I am using

/85b14a464b55c1a02f4f13d3c4e73e61

Comments (3)

photo
1

Hi Sayed,


Thanks for your question.


You will need to place the Report UUID in that box, rather than the ID. The UUID remains the same for the entire lifespan of the Report, whereas Report ID changes every time the report is updated.


The easiest way to find the Report UUID is to open the Report from the Browse page, and copy the UUID after the "...reportUUID=" in the URL.


/25af806b9c8deba61959d8f457ecd08c


Let me know how you go with this.


Kind regards,

Simon

photo
1

Hi Simon, thank for your response , yes I had done this after talking to a colleague and it worked.


Regards

Sayed Azharuddin

photo
1

Hi Sayed,


Great to hear that worked for you.


I'll go ahead and mark this as answered for the moment, please feel free to reach out if you have any further questions.


Kind regards,

Simon