export to excel doesnt start at row 1 when title and desc are off

Angela Orbien shared this problem 5 months ago
Resolved

even if I set the title and description of the report to OFF, when I export to excel, the report still starts in Row 8. How can I make the report start in Row 1?

Comments (7)

photo
1

Hi Angela,

I hope all is well,

In order for me to investigate can you please inform me of he version/build that you are using.

Regards,

Mark

photo
1

Hi Angela,

I hope all is well,

I just want to touch base to see if you are in need of assistance with this issue raised. If you can get back to me asap, I would appreciate this greatly.

Regards,

Mark

photo
1

Hi Angela,

I hope all is well,

I'm going to go ahead and mark this problem as Resolved due to age and inactivity. If you wish to re-open please do not hesitate to do so.

Regards,

Mark

photo
1

Sorry I've been away. We are on 7.2

photo
1

Hi Angela,

Thank you for getting back to me, unfortunately we no longer support 7.2 or 7.3, I would highly recommend that you upgrade to 7.4 or 8. With this I have tested this within our latest 8 release; 8.0.2 20190702 and my results do not replicate your issue. From what we can see this appears to work correctly.

e76fbdbf51ddf0be1eb6c6b0d1b64fe8Regards,

Mark

photo
1

Hi Angela,

I hope all is well,

I just want to touch base to see if there's anything else needed on my side in order to resolve this issue. If you can get back to me with where we stand, I would appreciate this greatly.

I look forward to your reply.

Regards,

Mark

photo
1

Hi Angela,

I hope all is well,

It's been 3 weeks since we last looked at this issue, with this I'm going to go ahead and mark this as resolved as we can confirm this has since been fixed in our latest 7.4 upwards.

Regards,

Mark