Error Upgrading 7.3 to Build 20180409

Jason Kaczmarek shared this problem 22 months ago
Resolved

I just tried upgrading 7.3 from the February build to 20180409. The following error was thrown.

/2Q==

Jason

Comments (3)

photo
1

Hi Jason,

Thanks for the screenshot.

I cannot tell you exactly what's happening by looking at the picture.

Can you please send us the YellowfinPatch log file, you will find it in the Yellowfin folder?

Patch log file will have more information about the issue. If I cannot find out a solution for you, I may need your Yellowfin Configuration DB, I will need to test it here upgrading and then give you the steps to upgrade without any issues.

Also please make sure Yellowfin is not running while you are doing an upgrade.

Please let me know if you have any questions.

Regards,

Mahesh

photo
1

Mahesh,

I tried to upgrade a second time and it worked.

Jason

photo
1

Hi Jason,

Thanks for the update.

I will mark this ticket as closed.

Please let me know if you have any questions.

Regards,

Mahesh