error on parameters creation 'Oh no an error occur..........please try again later'

Jean-Michel Cousin shared this question 1 year ago
Answered

Hello,

I'm normally able to create parameters in view. but regarding one specific view, I got the error message 'oh no! An error occured during processing, please try again later'.

this happen only in this view (until then) and I don't know why. I didn't get any error message when I prepare, model or publish the view, but everytime I try to create parameter I got this error...

Unformtunately in the log it seems having only a null pointer exception.

Any idea where it come from

thank you fro your support.


best regards,

Jean-Michel

Comments (7)

photo
1

Hi Jean-Michel,

Can you please attach the full stack trace for the null pointer exception? (These are a bit easier to interpret from our end :) )

Nathan

photo
1

HI Nathan,


Sorry for the delay but I was off from our last communication.I join the nullpointer log ffile you asking regarding parameter creation in view.

let me know if you need more info or logs.


best regards

Jean-Michel

photo
1

HI Nathan,


any news from my last communication?

we must go live end of week and If it still not working. It'll be necessary to create a new view with paramter and migrate all related report.

Best Regards,


Jean-Michel

photo
1

HI Nathan,


Another point. I noticed than even for copying a column in the view, generate the same error massage.


best regards

Jean-Michel

photo
1

Hi Jean,

My apologies for the delay I have been out of town for the last couple days.

I will look into this shortly.

Nathan

photo
1

HI Nathan,


NIce to hear from you.

in the meantime, the issue was fixed. Apparentely it was due to some fields without assigned folder .


best regards,

Jean-Michel

photo
1

Hi Jean-Michel,

Very glad to hear it! In that case I will close this ticket, but please let me know if there is anything else you need.

Nathan

photo