Does Yellowfin work with Java 10?

Yellowfin FAQ shared this question 9 months ago
Answered

Java 10 was recently released, is Yellowfin compatible?

Comments (1)

photo
1

At this point it time Yellowfin does not support Java 10.


Further updates on this will be posted here, along with a sister article here.

If you need to downgrade Java and re-point Yellowfin to that release, check the following article: Yellowfin is unable to start after Java Upgrade


Please let us know if you have further questions on this.


Regards,

David