Does Yellowfin 7.3 Works with Java 10 or Java 11?

Renato Marcello dos Reis shared this question 1 month ago
Answered

Hi Guys,

As we can see in the following link, Java 8 public updates will end in january 2019 and the support will end as well. My company are wondering if we can upgrade java to a more safe version like 10 or 11.

https://www.oracle.com/technetwork/java/eol-135779.html

The question is, will Yellowfin works on these versions?

Comments (4)

photo
1

Hi Renato,

Thanks for reaching out. According to one of our other Community items, indeed Yellowfin 7.3 and 7.4 appear to be working with Java 10:

"We've tested it on over 10 machines with a bunch of different operating systems with both Yellowfin 7.3 & 7.4, and can confirm it just works."

Not quite sure on Java 11, however. Regardless, if you desire updating to either one, please make sure you test before deploying!

Also, please follow our knowledge base article on how to update Java, as installing a new version will create a new path that will have to be re-pointed to, dependent upon the setup of your environment: How to Change Yellowfin's JAVA Path.

Hopefully this helps. Please let me know if you have any further questions.

Regards,

Mike

photo
1

Hi Renato,

I'm going to go ahead and mark this one as Answered since I've little to add here at this time, but if you have further questions or concerns on this, if you respond, it will re-open the case and put it back in my queue and I'll be happy to help.

Regards,

Mike

photo
1

Thanks a lot Mike, you can close the topic since I've no futrher questions.

For the record, I'm using java 11 without any problem on windows 10 platform.

photo
1

Hi Renato,

Awesome! Thanks for letting me know. Certainly more useful than saying it should work, haha.

Please don't hesitate to reach out with any further questions or concerns.

Regards,

Mike