Dashboard filters not available

Boja shared this question 24 days ago
Answered

Hello smart guys,


I am trying to set up filters on my dashboard but it seems that the option is not available to me. What can be the reason? What should I do to make it available?

Files: 1.png
Best Answer
photo

Hey Boja,

No problem! - Could you do a quick trick and ensure your browser zoom percentage is at 100% - there is a known issue where the analytic setup page disappears when this is anything below 100%


Let me know if this works for you?


Best Wishes,

Lesley

Comments (1)

photo
1

Hey Boja,

I hope you are well & had a lovely weekend :)


In order to enable the filters in the dashboard settings, you will need to enable this in the 'Analytic setup' of the dashboard settings tab first.


Here in my first screenshot we can see I do not have the filter tab available (same as yours) but we can also see, I have not enabled the available filter in the analytic set up -

995bb3675c4e3b1e155436c7049327cb


Here I have selected the 'Camp Region' Filter display and this has now enabled the filter tab -

74eb828561d42ed97071643fdf451dd6


I hope this helps! :)


Best Wishes,

Lesley

photo
1

Hi Lesley,

Thank you very much for a quick response. I tried as you suggested but this card is empty in my case, for all reports used in the dashboard. Is there anything else I should enable before that?

84233f4281270857b8cbf9f6547c9e48

photo
2

Hey Boja,

No problem! - Could you do a quick trick and ensure your browser zoom percentage is at 100% - there is a known issue where the analytic setup page disappears when this is anything below 100%


Let me know if this works for you?


Best Wishes,

Lesley

photo
1

Yes, this solved my problem. thank you very much, Lesley.

Have a wonderful day

photo
1

Im very pleased to hear it, Boja :)

Thank you! I hope you have a wonderful day too!


Best Wishes,

Lesley

photo