Custom Filter having Issue in filter formatting of Report

Sairamreddy shared this problem 1 year ago
Defect Logged

Dear Yellowfin Team,


Custom Filter Issue, Scenario were mentioned below

1 . I am using a Date filter in my report

2 . Edited my Date filter with Filter Formatting option

3 . Selected Entry Style as Value List Selection and Default value as Custom

4 . Passing both From and To Dates and Close.

Then its showing Error Retrieving Result and Its because the Date value passed in Custom of From Date is Cleared Automatically. Request you to resolve the Issue.


Regards,

Sairam.K

Comments (3)

photo
1

Hi Sairamreddy,

I hope all is well,

I can confirm that I have replicated this in our latest 7.4 20171031, I also tested this in our latest 7.3 20170928 and got exactly the same results. With this I will now go ahead and log this with our dev team. I will get back to you with a JIRA ID to track.

Can I question whether or not you could use an alternative solution to getting these results? maybe the between filter or manual user entry? I know this is not ideal but this could be an option whilst we await this fix.

Regards,

Mark

photo
1

Dear Mark,


Thank you for considering these as an Issue and Request you to resolve it as earlier as possible.


Regards,

Sairam.K

photo
1

Hi Sairamreddy,

No problem, I have since logged this in JIRA and we can track this with the ID of; YFN-9003

I have gone ahead and marked this as high, I will keep you updated with any movements.

Regards,

Mark