Column sorting is ignored blank spaces

David Registro shared this problem 45 days ago
Defect Fixed

After updating to Yellowfin 7.4.11, my column sorting is now ignoring prefixed white spaces.

For example, before the update my data was sorted like this.

/598026c378f22b43b051c7ae441d80be

Now it sorted like this;

/04e54decda0bbac15a0b1385f7ba9f14

Comments (2)

photo
1

This issue has been logged and will be fixed in the official 7.4.12 release due later in the year.

If you are running into this issue post 7.4.11 upgrade and need it fixed, please reach out to the support team for other options to get this resolved.


Regards,

David

photo
1

This issue has actually been fixed in the latest 7.4.11 release, which was re-published on 3rd of October (build 20191003).


If you still have an issue post release, please let us know.


Regards,

David