Cannot save conditional formatting options

Martin North shared this problem 2 years ago
Resolved

Hi,

I'm trying to disable the Conditional Formatting Alert Legend, but I can't work out how to save the options. No matter what I do, when I re-open the options, they remain as they were. I've attached a video.


Any ideas?

Comments (7)

photo
1

Hi Martin,

this is actually a known issue (YFN-6539) and has in fact just been fixed and the fix will be available with the build at the end of September.

regards,

David

photo
1

I am unable to switch this off despite updating to the latest build:

Application Version: 7.35 Build: 20170920

So there may still be an issue here. Since in my case the conditional formats need no explanation, its not helpful that the list appears at the base of the report.

photo
1

Hi Peter,

unfortunately that 20170920 build is not the official September EOM build. That is an interim build that was built over the August EOM code base, so that explains why the fix wasn't in it. The official September EOM build will be released on Friday Oct 6.

Apologies for the confusion over the releases.

regards,


David

photo
1

Hi Peter,


just wondering whether you have had a chance yet to upgrade to the official patch, and if so, whether it has resolved the Conditional Formatting Alert Legend issue for you?

thanks,

David

photo
1

Hi Peter,

I'm still wondering what to do with this ticket, so what will happen now is that if I don't hear from you in a week's time the ticket will be closed.

However, if you want to add another post to the ticket then the ticket's status will automatically change to In Progress and re-appear in my work list.

regards,

David

photo
1

Thanks dave you can close it, I abandoned the report.

photo
1

Hi Peter,

well I certainly hope the report wasn't abandoned solely because of the bug as I can guarantee that the bug has definitely been fixed!

Will close ticket as requested.

regards,

David