Broadcast window size

Brendan Codrington shared this problem 6 months ago
Resolved

Is there a setting for the broadcast window pop-up size, or has it changed between versions? The pop up for 7.4 (build 20180313) fits in our system's iFrame, but the same pop up for 7.4.7 (Build 20180824) does not and the submit button doesn't appear (it is there if we access YF directly). This occurs across browsers, and no resizing etc can get the submit button to appear even though there is dead space under the Frequency section.


Is it only the build difference, or is there a setting we can change in Yellowfin?

Comments (10)

photo
1

Hi Brendan,

Thanks for reaching us.

Sorry I couldn't replicate it. Tested using iFrame with both the 7.4 (build 20180313) and 7.4.7 (Build 20180824) and worked same on both versions.

Able to see the Submit button.

Please see my quick video on 7.4.7. I am thinking it is likely the resolution of the monitor. As I know there are no changes has been done to the size of the Broadcast window. Have you tested resizing the Frame size in the iFrame.

Let me know if you have any questions.

Kind Regards,

Mahesh

photo
1

Hi Mahesh, thanks for having a look. I too see the submit button when I access 7.4.7 directly (or if I load the frame in a new window/separately) so I know it is not a bug per se, however for some reason the window extends below our iframe footer and we can't access the button, and resizing the window doesn't resolve it. I'm exploring all angles to resolve it (eg our iframe size as well) so just wondered if there was a setting I'd missed that changed the size/resolution of that pop up.


Or to put it another way, why is there so much space below the frequency info that isn't used, pushing the submit button below where we can access it?


Kind regards,

Brendan

photo
1

Thanks for your reply Brenda.

Have you customised your CSS file by any chance? Yes, I see more space, that may be because the "Submit" is not displayed. Can you expand the Advanced Settings and see if that makes any change?

/wNyYNgaFQIZ6QAAAABJRU5ErkJgggA=

Let me know if you any questions.

Kind Regards,

Mahesh

photo
1

Great, thanks Mahesh - I'll see what I can found out.

photo
1

Hi Brendan,

Hope you are doing well.

I am just doing a followup to see how did it all go?

Please let me know if you have any questions.

Kind Regards,

Mahesh

photo
1

Hi Mahesh, thanks so much for following up. We're investigating internally, I'll update this ticket with an outcome either way and let you know if that resolves it or if we need more info on what we find.


Kind regards,

Brendan

photo
1

Thanks Brendan.

I will wait for your reply.

Kind Regards,

Mahesh

photo
1

Hi Mahesh,


An update - one of our developers compared this to another instance where we didn't have the issue, and found that the height of the modal popup is different, and this is dynamically calculated by Lightbox when the modal is initialised. He guessing the issue is caused when the modal in opened within an iframe and Lightbox is referencing the browser view-port height rather than the iframe window height. We're applying a custom CSS fix to address the issue.


Thanks for pointing us in the right direction!


Thanks,

Brendan

photo
1

Hi Brendan,

Appreciate your reply.

Glad to know that you have found the root cause of the issue and have a plan to fix it on Custom CSS.

Hope this will resolve the issue for you.

Kind Regards,

Mahesh

photo
1

Hi Brendan,


Hope you are doing well.

I am marking this ticket as completed.


If you have any questions, you can still reply back.


Kind Regards,


Mahesh