Add filter button not working Yellowfin 9.4

Daya Naidoo shared this problem 13 days ago
Awaiting Reply

Hi, When select the filters as per attached. Press the "Add Filters" button and no response.

Regards

Daya

/88223f014481b3070deb1aba854f81ad

Comments (3)

photo
1

Hey Deya,

I hope you are well!


Would you be running this on the HSQL db by chance?

This is a known issue where the action is causing a deadlock in the hsql database - but it is not affecting other db's


I have just tested this on a postgres db and this worked as expected -

2ad932f68a7566377550a4ffe501e700


446bc1b757b087ceb2036f96aec58359


I have checked the Defect task and this has already been fixed for the HSQL db for version 9.5 - Would you like me to keep you updated for when 9.5 is released? :)


Best Wishes,

Lesley

photo
1

Hi Lesly, I am running SQL Server 2019 Developer Edition in Windows Server 2019.

photo
1

Hey Deya!

Yep you are right, looks like this is also happening in sql server and there was separate defect task created for this - Which has also been fixed for 9.5 ! :)


Would you like me to let you know once 9.5 is released?

Best Wishes,

Lesley

photo
1

Cool, I am working with Version 8 as as result of the issue. Yes, please let me know when 9.5 is released.

Thanks Lesly and keep well


Regards

Daya

photo
1

Hey Daya,

Lovely, thanks for confirming -

I have added the defect ID to this ticket, as this defect is already marked as Fixed in 9.5, instead of marking the ticket as 'Defect Fixed' or 'Defect Logged', I will mark as 'Awaiting Reply' for the time being - That way, this ticket will stay in my visible queue and I will be able to notify you when I am notified about the release of 9.5 :)


I hope you have a lovely weekend!

Best Wishes,

Lesley

photo
1

Excellent, Sincerely appreciated

Regards

Daya


PS. Hopefully it will be soon and you have a fantastic weekend!!!

photo
1

Well I have word that it will be out in roughly a month...but this is to be confirmed !

Thanks Daya :)

photo
1

thanks

photo
photo
1

Hi Lesley,


Found this by chance as we have the same issue.

Filters are important for our business. What is the expected release date for 9.5?

Can we get it fixed sooner in 9.4.3? Please consider increasing the priority for this. Thank you.


Best regards,

Kevin

photo
1

Hey Kevin,

I hope you are well!

I do not have an exact release date for 9.5, but as soon as I do know I will post it in this ticket :)

I have a rough idea that it will be released mid march, but this is still to be confirmed.

The good news is though, that this issue has already been confirmed as fixed by the developers for the 9.5 release! :)


In regards to a sooner release, I do not believe there is going to be a 9.4.3, as 9.5 is the next build release from 9.4.2 - I completely understand the frustration and I apologise if this is not the answer you were hoping for!


If you subscribe to this Problem post, you will also receive updates on the release date when they are posted here :)


Best Wishes,

Lesley