You are trying to perform an action on a page that has already been processed

Alí Buenaño shared this question 2 years ago
Answered

Hello Guys!


Please help me with this messages:


You are trying to perform an action on a page that has already been processed

El customer say is that this message is printed often when select some options or functions from views, source, reports... and after of reselect the same options the message hides it.

El customer say us


Best regards!

Comments (6)

photo
1

Hi,

Thank you for submitting this question.

This message tends to only appear if a user clicks on one thing and then another before the first task has completed. This alos occurs when clicking back on your browser.

-Can I question if the user/customer in question is doing this?

-I would also like to question what browser the customer/user is using? I only ask as IE is known for cookies and Java application issues. It might be worth trying Chrome or Firefox. Clearing your Cache might help with this.

If you can get back to us regarding this I would appreciate this greatly. I look forward to your reply.


Regards,

Mark

photo
1

Hi Mark!


Customer told to me that normally he doesn't use the browser's back button and that messages printed when he is trying to select or edit a view, source o report.


Customer use Chrome's last version.


Regards!

photo
1

Hi Alí,

Thank you for getting back to me regarding this. Can I question what version/build the customer is running? I would also like to arrange a screen share if possible showing this error as I have not seen this issue occur without the actions that I mentioined in my previous post.

I look forward to your reply.

Regards,

Mark

photo
1

Hi Mark!


System InformationApplication Version:7.3Build:20170228Java Version:1.7.0_121Operating System:Linux 3.13.0-106-generic (amd64)


7aa36b02c874db3e8b6c831bec1f2077


Best Regards!

photo
1

Hi Alí,

As stated in my previous post I have not seen this happen at random. Can you confirm that the customer has tried the following:

-I would also like to question what browser the customer/user is using? I only ask as IE is known for cookies and Java application issues. It might be worth trying a different web browser and persisting with this for a couple of days then getting back to us... Clearing your Cache might help with this.

Having looked at the above I would then like to proceed with a possible screen share to do a few tests to see if we can replicate, would this be possible? I look forward to your reply.

Regards,

Mark

photo
1

Hi Alí,


I hope all is well,


I just want to touch base and question whether or not you need any further assistance with regards to this issue. If you can get back to me asap I would appreciate this greatly. I look forward to your reply.


Regards,

Mark