YellowFin version 9.7 with Tomcat 10

Dave Quinn shared this question 2 months ago
Answered

Hi, Is Tomcat 10 and java 18 certified/supported as an Application Server for version 9.7 integration?

Comments (5)

photo
0

Hi Dave,


Thanks for reaching out.


I believe the latest tomcat that is tested with YF is 9.0.56 (which comes with the YF installer). As far as I know, it is not yet tested with tomcat 10 and java 18. Though we can upgrade the tomcat with the help of this article: https://community.yellowfinbi.com/knowledge-base/article/how-to-upgrade-tomcat it may not be fully supported.


Thanks,

Deepak

photo
0

Hi Dave,


Please let me know if you would want me to create an idea post on your behalf to formalize the request.


Thanks,

Deepak

photo
0

Hi Deepak, Yes, please create the ‘idea post’ on my behalf.

Thanks,

-Dave

From: Yellowfin Support [mailto:support@yellowfin.bi]

Sent: Wednesday, April 13, 2022 11:42 PM

To: Dave Quinn <dave.quinn@fisci.com>

Subject: YellowFin version 9.7 with Tomcat 10 [#24938]

photo
0

How long will the 'Tomcat upgrade Test' take on your end? thanks

photo
1

Hi Dave,


Sure, I will change this to a post so that anyone with the same query would benefit from.

Unfortunately, I do not have an ETA on when yellowfin (YF installer) would role out with tomcat 10. I will update this post if I receive any further information/clarification regarding this.


Please feel free to reach out if there is anything that I can assist you with.


Best Regards,

Deepak