Yellowfin 9.7.3 upgrade fail

Alin Baicu shared this question 4 months ago
Answered

I had the following state:Installed Yellowfin 9.7.3 and after that run the Yellowfin 9.7.,3 updater, in the past the updater was idempotent now it fails with the following error The Yellowfin build information in the configuration database is invalid.

Comments (1)

photo
1

Hey Alin,

I hope you are well!

Just to let you know I am closing this post as it is a duplicate of a Private ticket you raised (23859). So we can keep the communication on this in one place :)


Best Wishes,

Lesley