Yellowfin 7.3 Performance issue compared to YF 7.1

Jhansi Kommineni shared this question 2 years ago
Answered

Hi,


We recently migrated our test environment to YF 7.3 from 7.1 and observed that Yellowfin 7.3 performance is slow compared to Yellowfin 7.1. Is there any system properties need to be set to get the better performance.


please find the attached document of current YF 7.3 system properties.


System InformationApplication Version:7.3Build:20170420Java Version:1.7.0_80Operating System:Linux 2.6.32-642.3.1.el6.x86_64 (amd64)


Thanks

Jhansi

Comments (1)

photo
1

Hello Jhansi,


Thanks for reaching out with your question. It would be helpful if you could provide some additional information on the slow performance you're seeing. Can you provide any insight on where you're seeing this slow performance? Is this while navigating Yellowfin, running reports, editing or creating views, building reports, etc.?


Please provide the output of visiting http://<YellowfinIP>/info.jsp and http://<YellowfinIP>/info_cache.jsp in your browser. (You can redact the license section on info.jsp since this is a public Question).


Thanks,

Ryan

photo
1

Hi Ryan,


Slowness will mainly on navigation(Browsing the reports, opening the report, loading of Report Details(Clicking on "information" icon), Broadcast,closing the report), loading of filter values and building the report.


Here is the attachments of info and info_cache.jsp's


Thanks

Jhansi

photo
1

Hello Jhansi,


Thanks for providing the requested information. Your memory settings seem to provide a sufficient overhead for your instance. Looking at your 'Event Cache', I'm seeing that you have 0% Cache Hits. The Event Cache is specifically developed for caching common navigation within the Yellowfin interface. Please review this link for a more detailed explanation of what the Event Cache is and how to increase it. I recommend increasing it, as yours is already at 100% full yet has 0 hits. Try increasing this using the article linked and let me know if it clears up after a day or two of increasing it (as the cache will have to build).


Thanks,

Ryan

photo
1

Hello Jhansi,


I wanted to reach out and see if my suggestion helped with your slow performance.


Thanks,

Ryan

photo
1

Hi Ryan,


Sorry for the late reply. I am bit busy with our production releases. I have not tried your suggestion yet as we have some other report level issues with YF 7.3 and busy with prod releases. I will let you know once I tried your suggestion and how it works out.


Thanks

Jhansi

photo
1

Hello Jhansi,


I look forward to your reply.


Thanks,

Ryan

photo
1

Hello Jhansi,


I wanted to touch base with you on this ticket, as I haven't heard back for some time.


Thanks,

Ryan

photo
1

Hello Jhansi,


I haven't heard from you on this for a couple of weeks. I'm going to go ahead and close this question out due to inactivity. Don't hesitate to reach out with any further questions or issues.


Thanks,

Ryan

photo