Why does the 7.4 Dec update only allow me to update from 7.4?

David Registro shared this question 23 months ago
Answered

I can see the 7.4 Dec update on the downloads page, but I cannot upgrade my 7.1/7.2/7.3 instance? It says I already need to be on 7.4

Comments (1)

photo
1

The 7.4 Dec updater will only let you upgrade from existing 7.4 to 7.4.

The full updater, which will allow you to upgrade from older releases of Yellowfin will be made available in Jan 2018, as referenced here.


If you have any other questions, or run into any issues with the installer, please let us know.


Regards,

David

Comments have been locked on this page!