Why does one singel records occupy one line that duplicate the rows?

Steven Sun shared this question 11 months ago
Answered

Hi,

Can anyone help guide me on this? I've tried suppress duplicate which just combine the rows in the first column, instead of combine the value of each line. There are calculated fields, and I've replaced 'else 0' with just 'end', to save some zeros.

Please note even one cell has value and the others only have Zero, it'll make one row of record.


Thanks in advance.

Comments (3)

photo
1

Hi Steven,


Thank you for your question. Please reference this video for instructions on column formatting: https://community.yellowfinbi.com/knowledge-base/article/suppress-duplicates, where you may need to select "Summary" > "Sub total" from the Column Formatting settings as shown in the video to view the aggregated total for each field being suppressed.


Let me know if this helps answers your question.


Regards,

Simon

photo
1

By use aggregation on each column, I've eliminated all redundant row.

photo
1

Hi Steven,


It sounds like your problem is solved!


Let me know if there is anything else we can help with, regarding this issue or any other.


Regards,

Simon