What version of SQL Server does YF support?

Dor David Makmal shared this question 3 years ago
Answered

Hey,

Currently we're using SQL Server 2014.

Does Yellowfin 7.2 supports 2016 or newer ?

As I'm pretty sure 7.4 does (correct me if I'm wrong)

Comments (5)

photo
1

Hi Dor,

Thanks for reaching out. While I can't say with 100% certainty, I do use SQL Server 2017, on which I've created several data sources that I've used in versions 7.1 through 7.4, so I strongly suspect SQL Server 2016 should work without a problem as well. I'm also fairly certain I've installed backup dumps from SQL Server 2016 instances. Beyond this, I'm unaware of any older or more recent major RDBMS' having compatibility issues with Yellowfin period, with the sole exception of MySQL 8, though that issue was recently remedied. In short, according to all available knowledge, yes it should work just fine. Please let me know if you have any further questions.

Regards,

Mike

photo
1

Hi Dor,

I just wanted to check in and see how things are going with this. Does this answer your question?

Regards,

Mike

photo
1

Hi Dor,

I'm going to go ahead and mark this one as Answered since I haven't heard back from you, but if you have further questions or concerns on this, if you respond, it will re-open the case and put it back in my queue and I'll be happy to help.

Regards,

Mike

photo
1

Hey Mike, I apologize for my delay

Yes that helped :) i'll go ahead and suggest an upgrade to our server. Thank you!

photo
1

Hi Dor,

No worries. You're very welcome! Should you run into any issue please don't hesitate to reach out, of course!

Regards,

Mike