What is supported Tomcat and jQuery version with 9.7.2?

Pratap Singh shared this question 6 months ago
Answered

Hi,

Can you please let me know what is the Supported Tomcat and jQuery version with 9.7.2?

Thanks & Regards

Pratap

Best Answer
photo

HI Pratap,

I hope all is well,

As it stands 9.7.2 20220602 supports and ships with the following:

  • Tomcat = 9.0.62
  • jQuery = 3.5.1

I hope this helps.

Regards,

Mark

Replies (3)

photo
1

HI Pratap,

I hope all is well,

As it stands 9.7.2 20220602 supports and ships with the following:

  • Tomcat = 9.0.62
  • jQuery = 3.5.1

I hope this helps.

Regards,

Mark

photo
1

Hi Mark,


I have upgraded the instance, do I need to update Tomcat manually? and how I can check the JQuery version?


/d00654c6f40f903e6a88b5d2456fefc4


Thanks & RegardsPratap

photo
1

Hi Pratap,

As it stands Tomcat is installed with your initial YF installation, and is then not touched with subsequent YF upgrades. To manually upgrade your Tomcat you can do this by following this guide.

With regards to seeing the version of jQuery, you can find this located here;

YF Installation Directory

appserver/webapps/ROOT/js

8ac0d8b73978c76cd8095cb9990538d0

Regards,

Mark

photo
photo
1

Hi Pratap,

I hope all is well,

It's been 3 days since since my last response, with this I just want to touch base to see how things are going your end and if the information provided was enough to resolve your question raised. If you can let me know that would be great. I look forward to your reply.

Regards,

Mark

photo
1

Hi Pratap,

I hope all is well,

It's been 8 days since I last heard from you. Due to age and inactivity I am going to go ahead and mark this question as Answered. Feel free to re-open if need be.

Regards,

Mark

Leave a Comment
 
Attach a file