URL missing in the downloaded report

Meganathan Chinnasamy shared this question 20 months ago
Answered

Hi All,

I have built a report with a column having external link. It works perfectly when the report is run on the YellowFin. I used "Link to URL" option in the column format to build the URL.

When I download the report to Excel sheet, the URL are missing. Do I need to do anything to carry forward the URL to the downloaded report.


Thanks,

Meganathan

Comments (3)

photo
1

Hi Meganathan,

I noticed in this Question you selected 7.1 as the version of Yellowfin you are using, so I tested for this issue in my own instance of Yellowfin 7.1 over here, and I was successful in reproducing it.

Then I also tested for the same bug in the latest build of 7.4 and it wasn't there (please see attached video "Link_to_URL_7.4").

So I have to recommend to you to definitely upgrade to a newer version of Yellowfin, this is the only thing for you to do because version 7.1 is now EOL and that means bugs like this one are no longer fixed in it.

regards,

David

photo
1

Hi Meganathan,

I'm just wondering whether you've had a chance to upgrade to 7.4 yet, and if so, whether you can confirm my findings that the bug is resolved in this version?

regards,

David

photo
1

Hi Meganathan,


I haven't had any response from you in a month so I will close this ticket for now.

However, if you ever would like to re-open it then just add a new post to it and that will automatically put it back in the Support Team work list with the status of "In Progress"

regards,

David