upgrade from 8 to 9 says upgrade not needed

Steve Kay shared this question 15 days ago
Answered

I am upgrading from the latest version of 8 to the latest version of 9. this is a linux upgrade. after I enter the path to yellowfin the upgrade gives me an error:

java -jar yellowfin-9.2.1-20200701-update.jar

This patch updates Yellowfin to version 9.2.


Before continuing, please:

- Shut down Yellowfin.

- Backup your Yellowfin database.


Please select the directory where Yellowfin is installed.


Enter the installation directory: /opt/yellowfin

Your Yellowfin installation does not require this patch.

Comments (3)

photo
1

Hi Steve,


Thank you for reaching out to us on this. We run into this form time to time when the release dates don't align. To get past this issue, please use the following flag to skip the build date check:

option.ignorebuilddatecheck=true
Adding this option will give you the following upgrade command:

java -jar yellowfin-9.2.1-20200701-update.jar option.ignorebuilddatecheck=true

Please give the above a try and let me know if you run into any further issues.


Cheers,

Neal

photo
1

that worked - thank you!  please close the ticket/case.

Steve

On 7/30/2020 6:18 PM, Yellowfin Support wrote:

java -jar yellowfin-9.2.1-20200701-update.jar option.ignorebuilddatecheck=true

photo
1

Hi Steve,


Glad to hear it. Please reach out if you run into any more issues.


Cheers,

Neal