Unable to see filters on co-display reports

Mukta shared this question 1 year ago
Answered

Hi,

I have a report which drills down to the report which looks like the attached screenshot ParentReport.PNG.

As you can see in the screenshot, i can maximise the filter values and change its value.It has 3 co-display tabs as well.When I go to any of its co-display tab, I dont have option to change filter values at all.Please see screenshot Co-display.PNG.

My requirement is such that users should be able to change the filter values on co-display reports as well.Let me know how can we do it.Thanks

Comments (4)

photo
1

Hello Mukta,

Thanks for reaching out with your question. Before proceeding, I'd like to ensure you're aware that Yellowfin 7.1 is at end of life and is no longer supported under our Support Policy. I recommend laying out an upgrade path to one of our supported versions, using our best practices for performing an upgrade. We also have upgrade assistance programs available at no cost through your Account Manager. If you're interested in this, please reach out and let them know!

I've tested this scenario in our latest build of 7.3 and was successfully able to access the filters box on any Co-Display tab:0f4a08999be05efd36ff4a312aa2fd7e

As you can see, after drill through and changing my co-display selected tab I'm still able to access the filters box. Whether this is a Defect in 7.1 or a limitation of the User Interface of 7.1, I'm unsure. Your best option in accomplishing this task is to consider upgrading to a supported version of Yellowfin, which currently does support this requirement.

Does this help?

Thanks,

Ryan

photo
1

Thanks Ryan for your response.We are in the process of upgrading to YF 7.3.It is good to know that this functionality works fine in 7.3.

I will check it in my YF 7.3 and let you know if I get what I am expecting.

Thanks,

Mukta

photo
1

Thanks Ryan.It works in 7.3.

Thanks again for your help!

photo
1

Hi Mukta,

Happy to help! I'm glad this has addressed the issue at hand. I'll go ahead and mark this as answered. Please don't hesitate to reach out with any further questions or issues.

Thank you,

Ryan