Time series - summary values show as "..." instead of full value

Claire G shared this question 18 months ago
Answered

Hi,

I've attached a screenshot of the issue - when I try to see the full summary of one of the columns, it has "..." as most of the value, so I can't really see what it is. Is there a way to show the full value? Thanks,

Travis

Comments (4)

photo
1

Hi Travis,


Thank you for your message.


What you have pointed out is an existing Enhancement Request that you can monitor the status of its progression here. I'll go ahead and add a vote to it on your behalf.


The underlying issue seems to stem from charts' CSS styling, with the Tooltip container class not having enough width for some numeric values. Please copy the below .css file into your appserver/webapps/ROOT/customcss directory. I've personally found the greatest success with the container width set to 330px as this is the lowest amount that seemed to work (default is 250px), however, depending on your data you may wish to increase the width. The width is set at 600px for demonstration purposes.


Let me know if this solves your issue.


Thanks,

Simon

photo
1

Hi Travis,


I was just checking in, to see if you still require assistance with this issue. If not, I will go ahead and close this ticket shortly.


I hope you have a wonderful New Year!


Kind regards,

Simon

photo
1

Yes, thanks you too,

Travis

photo
1

Hi,


I just thought I would provide an update on this ticket.


This Enhancement has been included in the latest Yellowfin release, 8.0.5 available for download. You can find more information on the changelogs here, where it should be included in the next version 7 release slated for a little later in the year.


Kind regards,

Simon