sub totals have disappeared after our upgrade to 8.0.6.

Steve Kay shared this question 2 months ago
Answered

for reports that have dimension definitions in both columns and rows the sub totals no longer appear.

Comments (8)

photo
1

Hi Steve,


Thanks for your message.


I'll need a little more information regarding the upgrade process in order to move forward.


  1. Which version of Yellowfin did you upgrade from?
  2. Do you have an example of a screenshot of a Report that is affected by this from the previous version of Yellowfin
  3. Would you be able to send a screenshot of a Report in its current state, as well as any relevant Report Formatting settings?

Kind regards, Simon

photo
1

We upgraded from 7.35.17.  Here is a before and after shot of the results:

c0b066dfd810e4a296a21faaaab547c5

you can see there are no subtotals in the 8.0.6 version.

Here is a screenshot of the definition:

03b5db30989b188ca291bffcebd654eb

On 7/20/2020 12:00 AM, Yellowfin Support wrote:

photo
1

Hi Steve,


Would you have any more information on how the subtotals were configured in version 7.3? If you've still got the 7.3 environment running, please navigate to the Column Formatting settings, and take a screenshot of the Summary section? If you could do the same to version 8.0.6 that would also be helpful!


Kind regards,

Simon

photo
1

Hi Simon,

Only the metric "result" has "summary" definitions in 7:

19b7794e0a2774efb716633fe247b7c5

In 8, here is the same screenshot:

c0d77684f0a08db1545d897f1638011f

In 8, another column also has a summary:

8a55a9219d2287c0fca75b4f954c3a26

If I turn it on, it subtotals across, rather than down.

Steve

On 7/21/2020 4:54 PM, Yellowfin Support wrote:

photo
1

Hi Steve,


I've had a play around with a Report in version 8, and I believe what you will need to do is to change the Column Totals on for the Ticket Close Game Date field. I've attached a couple of screenshots on where that information is held within the Report Builder.


Let me know how you go.


Kind regards,

Simon

photo
1

Thanks Simon - that works!

Steve

On 7/21/2020 7:06 PM, Yellowfin Support wrote:

photo
1

Hi Steve,


Not a problem, I'm glad I was able to answer your question! Does this completely resolve your issue, or was there more that you needed assistance with? If not, I will go ahead and mark this ticket as completed.


Kind regards,

Simon

photo
1

Thank you for your help - please mark as completed.

On 7/22/2020 4:43 PM, Yellowfin Support wrote: