Storyboard themes available for 7.2

Dave Murphy shared this question 1 year ago
Answered

On the marketplace, storyboard themes for download say minimum of 7.0 and a maximum of 7.1. If we have 7.2 or 7.3 are storyboards not supported? I would assume the website just needs to be updated.

Comments (1)

photo
1

Hi Dave,


I hope all is well,


I have forwarded this on to the correct department so they can have this corrected. Thank you for letting us know.


Regards,

Mark