Reports disappear on Storyboard

Bruce Steinberg shared this question 1 year ago
Answered

This is the oddest behavior.


I build a storyboard and put 3 slides (ex..3 Rich Content slides (could be any combination)) in Storyboard.

Save Storyboard and Share it with you, who has the same permissions in SR as me and the same access to data, now the reports are gone when you go to look at them or when I open it back up. Its not all the time but we have been able to demonstrate?! HELP!


Test

Browse and ran the report to confirm permissions - Check

Role permissions - Check

Remedy permissions - Check

Data Access - Check


Thanks for any thoughts.

Bruce S

Comments (5)

photo
1

Hi Bruce,

Thanks for reaching out. By default, Storyboard's are set to Private, which is likely the issue you're running into. As such, you have to edit your storyboard then head into Collaborate, and under Access settings, either set Access Type to Public, or add specific people or groups, to the access list:

/QT7IdjgAAAAASUVORK5CYII=

Please let me know if you have any further questions.

Regards,

Mike

photo
1

Hey Mike,

Thanks for the reply. We are setting the permissions, but I will confirm that when i am working and update the ticket. I will a small video of it tomorrow.


Bruce

photo
1

Hi Bruce,

Sounds good. I look forward to your update.

Regards,

Mike

photo
1

Hi Bruce,

I just wanted to check in and see how things are going with this.

Regards,

Mike

photo
1

Hi Bruce,

I'm going to go ahead and mark this one as Answered since I haven't heard back from you, but if you have further questions or concerns on this, if you respond, it will re-open the case and put it back in my queue and I'll be happy to help.

Regards,

Mike