Report when exported to Excel the cell format shows as TEXT

Sunhith shared this question 2 months ago
Answered

Hello Team,

Since we upgraded,.. Report when exported to excel the formatting number cells show as Text (see attached screenshot). How can we go back to the previous correct formatting?

Version 7.3 to--> Version 8.0.02

This all happened after the upgrade, nothing was changed.


Screen shot attached

Comments (3)

photo
1

Hi Sunhith,

Thanks for reaching out. This was a change made starting in 7.4.7 and we created a fix to go back to the old way along with a required configuration change for this as of 8.0.4. You can find the fix onwards from 7.4.11, 8.0.4 and 9.0.

So to resolve this, you have to upgrade to one of the aforementioned builds or later, and also execute the following INSERT statement to re-enable this:

INSERT INTO configuration values([PrimaryOrgIp], 'SYSTEM', 'EXPORTXLSNUMERICVALUES', 'true');

After executing the INSERT INTO statement, you'll have to restart Yellowfin, from which point these changes should be picked up.

Please let me know if you have any questions on this.

Regards,

Mike

photo
1

Hi Sunhith,

I just wanted to check in and make sure my response found you okay.

Regards,

Mike

photo
1

Hi Sunhith,

I'm going to go ahead and mark this one as Completed since I haven't heard back from you, but if you have further questions or concerns on this, if you respond, it will re-open the case and put it back in my queue and I'll be happy to help.

Regards,

Mike