Report Service Issue

Natali shared this question 3 years ago
Answered

Hi,

I have a question about the Report Service section of Web Services.

The account that I am using to make the SOAP calls is an admin and web services and turned on, but I still get a Failure response with error code 2 - its' like I don't have access to web services.


These are the current system settings:

Application Version:7.2

Current Code Version:20161205


The older version (7.1) works fine and I can generate Report PDFs with the ReportService request PDF.


Any ideas what is causing this?

Nothing changed on our side concerning reports or roles.


Thanks!

Comments (6)

photo
1

Hi Natali,


you will need a Multicast licence to be able to download reports using web services. If you are not sure whether your Yellowfin licence has Multicast enabled or not then please run the info.jsp page and send us the results and we'll let you know:


http://<server>:<port>/info.jsp


regards,

David

photo
1

Ok, thank you very much for your quick reply.


It seems like that's the issue - our license is not a multicast license.

How can we enable that? Or do we need to have a new license of that type?


Thanks,

Natali

photo
1

Hi Natali,


you can't enable it yourselves, you will need contact your account manager and organise a new licence with them.


regards,

David

photo
1

Hi Natali,


just checking whether your Yellowfin account manager helped you with this in which case I will close this Question.


regards,

David

photo
1

Yes, we managed to figure out what we need to do.


Thank you for your help!


Kind regards,

Natali

photo
1

Hi Natali,


please ignore this...I'm just adding a comment so that you're not the last commenter (if you're the last one then the ticket stays on my work list)

regards,

David