"Report Running Slow" popup displays an option for Email

Jean Van Schalkwyk shared this question 1 year ago
Awaiting Reply

When the "Report Running Slow" popup appears in a report, it provides a number of options. One of the options is to email the report later. We don't have an email server connected. How can I stop this option from appearing??

Comments (5)

photo
1

Hi Jean,

I have raised this as an enhancement.

We don't have any ETA at the moment.

Will let you know once it's done.

Let us know if you have any questions.

Regards,

Mahe

photo
2

Version 7.4 in Content settings -> Builder Settings has an option to disable Email long running reports.


Geoffrey Feldman

photo
1

Thanks Geoffrey!

photo
photo
1

Hi Jean,

Hope you are doing well. Just wondering if you have tried the steps advised by Geoffrey.

Please let me know if you have any questions or issues.

Regards,

Mahesh

photo
1

Hi Jean,

Happy New Year.

Hope you are doing well.

Can you please let me know if you have tried the steps to disable the Email for long running reports?

Content settings -> Builder Settings has an option to disable Email long running reports.

Please let me know if you have any questions.

Regards,

Mahesh