Report import keeps on loading

sukhwinder shared this question 1 year ago
Answered

Hi ,

I am importing few reports but every time it stuck at a point and never finishes. what can be the issue? I have attached a screenshot for reference.


Regards

Sukhwinder

Comments (5)

photo
1

Hi Sukhwinder,

that sort of issue could be caused by a few different things, for example it might be a timeout to the data source, or a timeout to the Yellowfin database, in either of these cases the connection timeout just needs to be increased, or it might actually be a bug in the import functionality in which case we would need to get a full dump of your Yellowfin database over here, and just the schema of your data source (i.e. we won't need your data, just the empty tables will be fine).

However, we will need to verify the cause of the issue before advising you of the resolution, so in order to do that we will need for you to zip up and send over the whole of your logs folder (<yellowfin home>\appserver\logs).

thanks,

David

photo
1

Hi Big Dave,


Thanks for your response.

Here I have attached Log files.


Regards

Sukhwinder

Files: logs.rar
photo
photo
1

Hi Sukhwinder,

thanks for the logs, although unfortunately the log files I was interested in (yellowfin.log, source.log, jdbc.log) only go up to September 14th, and I couldn't see any reference to imports in them.

Could you please do a fresh import, take note of the time, and then check if the logs cover that timeframe, and then send the latest logs. (By the way, if you are running Yellowfin as a Windows service, then you will have to stop the service to allow the yellowfin-stdout.log to be refreshed.)

regards,

David

photo
1

Hi Sukhwinder,


I'm cleaning up my work list and I noticed this ticket is still in the Awaiting Reply mode, so I'm just wondering how you got on with this?

regards,

David

photo
1

Hi Sukhwinder,

there has been no response to my previous post in 6 weeks so this ticket will be closed now.

However, if you ever want to reopen it, then all you have to do is to add a new post to it and that will automatically change the ticket's status to "In Progress" which in turn will place it back again in our work queue.

regards,

David