Problem With Charts

Renato Marcello dos Reis shared this question 21 months ago
Answered

Hi Guys,


I'm having an issue when I'm trying to create a chart. The problem begun when I've upgraded my operational system to Windows 10 x64. When I installed Yellowfin, nothing was working. I managed the problem by updating apache to 8.5.29, because Yellowfin 7.3 has the 8.5.5 version.


The system is working great on terms of performance, but I cannot create charts anymore. When I open the chart builder and drop a column over one of chart selections, the screen begins to load and it keeps trying to show the chart preview, but doesn't matter how much time I wait, it keeps loading.


When i look into the log file, the following message appear:


YF:2018-04-04 14:54:31:ERROR (AutoChartCreator:determineChartType) - Unable to determine chart type for auto chart


By looking into this message, I tried to pre select a chart type before adding metrics, but the same happen even if I try to edit an old chart.

Files: logs.rar

Comments (3)

photo
1

I've already solved the problem by updating Yellowfin 7.3 to Build 20180226.

photo
1

Hi Renato,

Thank you for reaching out. Sorry you experienced this issue, but glad this was sorted out! This being the case I'll go ahead and close this one out. Please don't hesitate to reach out with further questions or concerns.

Regards,

Mike

photo
1

Hello Mike,


We are having the same issue on 7.1. Is there a workaround for this ?

photo
1

Hi Abhinav,

Thanks for reaching out. According to our internal task for the specified defect that links to the provided stack trace ("...Unable to determine chart type for auto chart"), this was fixed with the 7.3 20170630 build, so any builds of 7.3 or versions prior to this, will experience this issue. I'm afraid the only option here would be to upgrade.

Please let me know if you have any further questions.

Regards,

Mike


Regards,

Mike

photo