Problem refreshing report cached filter values

Miguel Roldan shared this question 2 months ago
Awaiting Reply

Hi!

I have developed a report which includes User Prompt filters with Value List Selection using Cached Values. In development environment, everything works well and the value list is cached after refreshing it. But when this report is imported to Production environment (same version of YF) the value list is empty and never cached, even after editing the report and refreshing the filter again.

Yellowfin version is 7.4

java.version: 1.7.0_04.

Configuration Database: MySQL 5.5.43

I attach current cache defaults and statuses info from info_cache.jsp executed in Prod, in case you need it.

Comments (4)

photo
1

More info:


Release: 7.4

Current Code Version: 20180424

Original Code Version: 20140225

Current Schema Version: 20130704

Build Type: FULLVERSION

photo
1

Hi Miguel,

for this type of issue I think the logs might prove to be useful because they hold some valuable information to aid our investigation, so could you please zip up all files in the folder <yellowfin>\appserver\logs and send them over. Also please note a particular time when you tried to refresh the filters and let me know when that was.

thanks,

David

photo
1

Hi Miguel,

just wondering how you are getting along with this, and whether you will be able to provide the logs?

regards,

David

photo
1

Hi Miguel,

there has been no response for over a month now so the ticket will be closed, however, if you'd like to reopen it then all you have to do is to simply add a new post to it and its status will automatically change from "Answered" to "In Progress" and will appear in my work list.


regards,


David